В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
marenich101520
marenich101520
12.11.2022 11:17 •  Информатика

Напишите программу, которая выводит таблицу степеней 2 n (от 2 0 до 2 10). Используйте вывод чисел в столбик по формату (х:3, у:10), где х – показатель степени, y – значение

Показать ответ
Ответ:
aleksandrkozlov1
aleksandrkozlov1
12.08.2020 08:02

var i,y: integer;

begin

y:=1;

writeln(0:3,y:10);

for i:= 1 to 10 do

 begin

 y:=y*2;

 writeln(i:3,y:10);

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота