В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sasharaiskaja
sasharaiskaja
03.11.2020 18:23 •  Информатика

Напишите программу, которая выводит на экран все числа от 1 до n кратные трем. n вводится с клавиатуры. желательно не используя массивы

Показать ответ
Ответ:
KrashRoz
KrashRoz
07.10.2020 08:57
 var
i,n:integer;
begin 
write('Write n: ');
readln(n); 
for i:=1 to n do 
if i mod 3=0   
then write(i,' '); 
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота