В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vikakotova3
vikakotova3
07.04.2023 02:43 •  Информатика

Напишите программу, которая выводит на экран только четные числа в диапазоне от 0 до 50. Каждую команду кода программы запишите в одной строке через запятую и пробел. *

Показать ответ
Ответ:
alexalevdorovic
alexalevdorovic
11.03.2022 19:00

ответ (версия с запятыми и пробелами):

n = 0, while n < 50:, n = n + 2, print(n)

ответ 2 (версия без запятых и пробелов):

n = 0

while n < 50:

   n = n + 2

   print(n)

   

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота