В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Nastiya320
Nastiya320
08.04.2020 23:44 •  Информатика

Напишите программу, которая выводит на экран таблицу умножения для чисел от 1 до 9. столбцы должны разделяться символом табуляции. в конце строки символа табуляции быть не должно, они должны находиться только между столбцами. всё на питоне

Показать ответ
Ответ:
vol12
vol12
07.10.2020 10:29
Python 3:
for x in range(1, 10):
    print(*[x*y for y in range(1, 10)], sep="\t")
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота