Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Shkolnik12345678910
02.05.2021 02:41 •
Информатика
Напишите программу которая выводит на экран наименьшее из двух вводимых чисел
Показать ответ
Ответ:
СССС69
17.09.2020 10:56
Var
a,b:integer;
begin
writeln('vvedite chislo 1');
readln(a);
writeln('vvedite chislo 2');
readln(b);
if a < b then writeln(a) else writeln(b); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
MisterPOR
29.03.2021 10:01
Вроде видно ,может глянете ? табличка какая то )...
mneholodno
29.08.2022 14:05
Постройте ориентированный граф автомата мура, линзы двух видов. линзы первого вида стоят 100 рублей, второго вида – 120 рублей. автомат принимает купюры по 100, 50 рублей и...
Крейми51
23.07.2021 11:58
Подготовьте краткий доклад на тему «Облачные сервисы». Приведите собственные выводы по рассматриваемому вопросу ,...
КсенияКения2006
23.02.2022 17:13
Соблюдается ли конфиденциальность при использовании электронной почты (дайте развернутый ответ)?...
hjdbr
19.11.2020 12:10
Какое каличкство информации содержит в книге. Объёмом в 200 стр на 1 стр 50 строк по 40 символов на Каждой. Результат выразить в байтах, килобайтов, мегобайтов...
hotrikplayp03euu
22.11.2020 22:38
Решить . 1. найдите сопротивление стальной проводки длинной 200 м и сечение 0,6мм^ ( pсталь=2*10 -7 ом*м)? 2. каково будет сопротивление медной проволоки длиной 1 м и поперечным...
ьапттыт
22.11.2020 22:38
Составить рассказ про семью. у меня есть мама,папа,сестрам я младший братик.маме 31лет....
egorhoyrovegiror
22.11.2020 22:38
образования слов приземлить , курилы...
kryp4
22.11.2020 22:38
Вкаком из указанных процессов происходит окисление элементов: no3¯→ nh4+ i2→2io3¯...
mailiiti63
22.11.2020 22:38
Написать сочинение - описание кабинета : или , или языка и...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b:integer;
begin
writeln('vvedite chislo 1');
readln(a);
writeln('vvedite chislo 2');
readln(b);
if a < b then writeln(a) else writeln(b); end.