В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
карина2116
карина2116
07.05.2022 17:33 •  Информатика

Напишите программу, которая вычисляет значение переменной S по формуле: S = 2a+4b-ab. (а и b вводятся с клавиатуры) *

Показать ответ
Ответ:
FUKCтическая
FUKCтическая
13.10.2020 00:00

var a,b,S:real;

begin

 writeln('Введите a');

 readln(a);

 writeln('Введите b');

 readln(b);

 S:=0;

 S:=2*a+4*b-a*b;

 writeln('Переменная S= ', S);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота