В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Brodyga007
Brodyga007
13.07.2021 09:49 •  Информатика

Напишите программу, которая вычисляет сумму элементов, удовлетворяющих условию: 5

Показать ответ
Ответ:
sirkirik2016
sirkirik2016
07.10.2020 14:58
3) var a:array [1..1000] of longint; n,k,i:integer;
begin 
readln(n); k:=0;
for i:=1 to n do
read (a[i]);
for i:=1 to n do
if (a[i]>5) and (a[i]<19) then k:=k+a[i]; 
writeln(k);
readln; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота