Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ИэнШоу
12.01.2021 20:51 •
Информатика
Напишите программу,которая вычисляет площадь прямоугольника по двум его сторонам.
Показать ответ
Ответ:
diankafedulova
13.10.2020 11:35
Var x,y:real;
Begin
write('Введите x,y: ');readln(x,y);
writeln('P = ',2*(x+y):0:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ьмабивбви
04.05.2020 19:20
Укажите отношение для пары текстовый редактор и программное обеспечение а) является элементом множестваб) является причинойв) является разновидностью...
nastya0514567
18.07.2022 16:27
Ознакомься с планом исследования. Определи цель исследования.Цель исследования:...Тебе понадобятся: телефон, стекляннаяемкость.План исследования:• Включи будильник на телефоне.•...
Попова1234
26.07.2022 10:32
Дано трехзначное число. Найти большую из цифр в записи этого числа. (python)...
lozovskaya2004
12.07.2021 08:48
Когда место збережение стает информацией базой даних...
насьть
23.01.2021 01:02
Допишите пропущенные слова Программы-компиляторы () автоматически с языка высокого уровня в машинный код. Программы-интерпретаторы сразу выполняют команды языка, указанные в. Процедурно-ориентированные...
murzilk
07.08.2021 01:21
Гражданин открывает счёт и кладёт 10000 рублей. Каждый месяц его размер вклада увеличивается на 2% от имеющийся суммы. Определите сколько будет на счете через 6 месяцев и 12 месяцев...
PadhD
12.04.2020 22:00
Нарисуйте ввиде кругов пример поискового запроса: чемпионы& (брасс|плавание)...
Matvey2281337
27.11.2021 17:55
Дано натуральное число n найдите сумму его чисел и произведение. в pascalabc, и через команду while...
rybakovjaroslav
22.09.2021 08:16
Чи можна бути впевненим,що смерть михайла в повісті земля -випадок братовбивства?...
ang18
22.09.2021 08:16
Решите систему уравнений с параметром. найдите все значения параметра а, при каждом из которых следующая система уравнений имеет хотя бы одно решение. {1/x-2/y=4a {2/x-6/y=3+4a...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var x,y:real;
Begin
write('Введите x,y: ');readln(x,y);
writeln('P = ',2*(x+y):0:2);
end.