В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
yanarem1
yanarem1
13.04.2020 03:10 •  Информатика

Напишите программу, которая вычисляет площадь и периметр квадрата со стороной равной 3 см (паскаль) что бы было правильно! как надо!

Показать ответ
Ответ:
uliii1
uliii1
30.09.2020 15:19

program raf105;

const a=3;

var S,P:integer;

begin

S:= a*a;

P:= a*4;

writeln('Площадь: ',S);

writeln('Периметр: ',P);

end.

Язык PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота