В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Пульпа
Пульпа
13.03.2022 22:26 •  Информатика

Напишите программу, которая вводит символьную строку и определяет, сколько раз в ней встречается буква «Ю». Пример: Введите строку: АЮАЮАЮЮ
Букв "Ю": 4

Показать ответ
Ответ:
nikitakomer
nikitakomer
26.03.2021 09:38

const p='юЮ';  

var s:string; i,n:integer;  

begin  

writeln('Текст: '); n:=0; readln(s);  

for i:=1 to length(s) do if pos(s[i],p)<>0 then inc(n);  

writeln(n); readln  

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота