В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
TolstoyLev
TolstoyLev
06.09.2020 02:20 •  Информатика

Напишите программу, которая вводит с клавиатуры массив из 15 элементов и находит среднее всех элементов массива:

Показать ответ
Ответ:
PechenkO629
PechenkO629
12.03.2021 19:30

Программа работает на любое кол-во элементов.

Код:

a = [int(i) for i in input().split()]

sr = 0

for i in a:

   sr += i

print("Среднее арифметическое:", sr/len(a))

Вывод:

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15                                                                                            

Среднее арифметическое: 8.0  

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота