Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Alys1
25.06.2020 12:19 •
Информатика
Напишите программу которая вводит с клавиатуры 30 символов, организовывает их хранение в одномерном массиве, а затем выводит содержимое массива в обратном порядке с указанием индекса каждого элемента.главное то что подчеркнуто, ?
Показать ответ
Ответ:
sof2008
22.06.2020 01:54
Var a: array [1..30] of integer;
i: integer;
begin
for i := 1 to 30 do
readln(a[i]);
for i := 30 downto 1 do
writeln('[', i, '] => ', a[i]);
end.
Проверил:)
0,0
(0 оценок)
Популярные вопросы: Информатика
Elina1987
10.02.2023 12:50
Расположить их по степени важности и принадлежности к правовым группам (видам нормативного акта). Перечень документов Доктрина информационной безопасности Российской Федерации,...
vikaovcerenko
29.04.2022 02:38
Переведите целое десятичное число 19 274 в двоичную систему счисления: 1) делением на 2; 2) по схеме А 10 -» А 8 -» А 2; 3) по схеме А 10 - А 1б - А 2....
СветланаСветик3
07.10.2020 19:59
нужно Разгадай кроссворд (некоторые слова пишуться на английском языке)По горизонтале:1)Технология, позволяющая создавать вычислительные сети, без использования кабельной...
Елисавета23
20.02.2023 16:05
Яка ймовірність того, що в результаті кидання двох гральних кубиків на одному з них випаде одиниця, а на іншому -- трійка?? ( Какова вероятность того, что в результате...
Spudi14
08.01.2022 21:03
Заполни таблицу значений функции y=корень x...
Ruki2233
11.03.2020 16:29
Укажи координаты точки пересечения графиков функций y=0,2x-3 и y=4x+16...
alyona20107
11.03.2020 16:29
Будучи сложно структурированным образованием, представляющим собой систему, общество состоит их четырех главных сфер (подсистем), назовите эти подсистемы: экономическая,...
vasilarina06
30.10.2021 02:34
В тетраэдре SABC проведены сечения А1В1С1 и А2В2С2, плоскости которых параллельны грани АВС. Известно, что SB1=A1A2 = 6 см, С1С2 = В2В= 12 см, SAi=4 см. Вычислите SA,...
приветЯ11
30.10.2021 02:34
Охаректеруйте Веру.Нарисуйте кластер...
linasysueva01
17.06.2020 03:26
Гнучка пальця до кінців якої кріплять струни це:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i: integer;
begin
for i := 1 to 30 do
readln(a[i]);
for i := 30 downto 1 do
writeln('[', i, '] => ', a[i]);
end.
Проверил:)