В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Напишите программу, которая вводит радиус круга и вычисляет площадь этого круга и длину окружности. на языке паскаль можно использовать встроенную константу pi, равную числу . заранее

Показать ответ
Ответ:
azzzz2
azzzz2
09.10.2020 03:25

var r:real;


begin


write ('Введите радиус круга: ');


read(r);


writeln ('Площадь круга равна: ', pi*sqr(r):0:3);


writeln ('Длина окружности равна: ', 2*pi*r:0:3);


end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота