В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Gungame02
Gungame02
30.10.2021 21:43 •  Информатика

Напишите программу, которая вводит номер месяца и выводит название времени года на языке. при вводе неверного номера месяца должно быть выведено слово 'no'. входные данные входная строка содержит единственное число – номер месяца (возможно, неверный). выходные данные нужно вывести название времени года (на языке), соответствующее введённому номеру месяца ('winter' – зима, 'spring' – весна, 'summer' – лето, 'autumn' – осень). если введён неверный номер месяца, программы должна вывести слово 'no'. для abcpascal !

Показать ответ
Ответ:
dynn
dynn
29.07.2020 07:25
Var a : Integer;
Begin
  Readln(a);
  Case A of
   12,1..2 : Writeln('winter');
   3..5 : Writeln('spring');
   6..8 : Writeln('summer');
   9..11 : Writeln('autumn');
  else Writeln('NO')
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота