В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
jasmin20052
jasmin20052
21.11.2022 21:28 •  Информатика

Напишите программу которая вводит натуральные числа a и n и вычисляет a^n без использования операции возведения в степень.

Показать ответ
Ответ:
overlord14
overlord14
04.10.2020 12:41
Var a, n, i: integer;
  r: longint;
 begin
  r := 1;
  readln(a, n);
  for i := 1 to n do
  r := r * a;
  write(r);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота