Напишите программу, которая вводит натуральные числа a , b и n , и выводит на экран n псевдослучайных целых чисел на отрезке [ a , b ] . входные данные входная строка содержит три числа, разделённые пробелами: границы отрезка a и b и требуемое количество чисел n . гарантируется, что a ≤ b . выходные данные программа должна вывести n случайных целых чисел в одной строке, разделив их пробелами. примеры: входные данные 10 20 5 выходные данные 10 10 19 12 13 ! язык pascalabc ! ! без while, a через for !
var a,b,n,i: integer;
begin
write ('Введите границы отрезка: ');
readln (a,b);
write ('Введите требуемое количество чисел: ');
readln (n);
for i:=1 to n do write(random(b-a+1)+a,' ')
end.