В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
gabduhakovaari
gabduhakovaari
22.05.2022 07:51 •  Информатика

Напишите программу, которая вводит натуральное число n , затем – n целых чисел, и вычисляет их сумму и произведение

Показать ответ
Ответ:
ПолинаПять
ПолинаПять
09.10.2020 07:07

Программа на паскале, не знаю какой язык тебе нужен

Var

n,s,p,i:integer;

Begin

read(n);

s:=0;

p:=1;

For i:= 1 to n do begin

read(n);

s:=s+i;

p:=p*i;

end;

write('Сумма равна: ',s,', Произведение равно: ',p);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота