В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
RIKOzm
RIKOzm
05.11.2020 08:12 •  Информатика

Напишите программу, которая вводит четырёхзначное число и разбивает его на цифры (на языке python)

Показать ответ
Ответ:
Zauchka17
Zauchka17
26.02.2021 22:00

a = int(input('Введите число: '))

b = []

while a>0:

 b.append(a%10)

 a = a//10

print(*b[::-1])

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота