В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ra21M
Ra21M
18.10.2021 08:46 •  Информатика

Напишите программу которая в массиве из 10 целых чисел определит кол-во четных чисел, кратных 5. (Паскаль)

Показать ответ
Ответ:
timbn2006
timbn2006
11.01.2021 08:42

var a:array[1..10] of integer;

i, c: integer;

begin

for i := 1 to 10 do read(a[i]);

c := 0;

for i := 1 to 10 do

   if a[i] mod 10 = 0 then c := c + 1;

writeln(c)

end.

Объяснение:

Чётные числа, кратные 5 - это числа, которые делятся на 10, поэтому проверяем делимость на 10.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота