В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Кувшин13
Кувшин13
08.01.2022 18:14 •  Информатика

Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. используйте процедуру. на языке pascal. , !

Показать ответ
Ответ:
круголс
круголс
19.08.2020 16:11
Procedure square(n:integer);
var i,j:integer;
begin
for i:=1 to n do
 begin
 for j:=1 to n do write('*');
 writeln;
 end;
end;
begin
square(5);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота