В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
J22UKR
J22UKR
11.03.2021 09:16 •  Информатика

Напишите программу, которая спрашивает у пользователя, на сколько мест он хочет забронировать стол в ресторане. Если введенное число больше 8, выведите пользователю сообщение о том, что он должен подождать. В противном случае сообщите, что стол готов.

Показать ответ
Ответ:
TN02122002
TN02122002
14.10.2020 21:13

На Python:

n = int(input('Стол на сколько мест вы хотите забронировать? '))

if n > 8:

   print('Вы должны подождать')

else:

   print('Стол готов')

0,0(0 оценок)
Ответ:
artemmishin7777777
artemmishin7777777
14.10.2020 21:13

на Pascal

var a:integer;

begin

 writeln('на сколько мест вы хотите забронировать стол в ресторане');

 readln(a);

 if a>8 then writeln ('вы должны подождать') else writeln('стол готов')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота