В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nysha046
nysha046
19.10.2020 18:35 •  Информатика

Напишите программу, которая сначала считывает три фразы по очереди, а потом воспроизводит их в той же последовательности, каждую на отдельной строчке. Hi
Carramba!
Hohoho
вот как сделал я но пишет что не правельно подскажите
one = input("Hi")
two = input("Carramba!")
three = input("Hohoho")
print(Hi)
print(Carramba!)
print(Hohoho)

Показать ответ
Ответ:
ksusapuskova
ksusapuskova
25.12.2021 23:33
1. Потому что, каждый файл будь это картинка, музыка, видео и текст, обладают своим кодом и не каждая программа откроет эти файлы. И вообще компьютер без программ груда железа))
2. Классификации программ это разделение по типом(программы для работ с текстами(системы для набора, редактирования и подготовки к печати любых документов от маленькой заметки или договора на одну страничку до много томной энциклопедии и цветного иллюстрированного журнала),графические редакторы(векторные и растровые), музыкальные и звуковые редакторы(MIDI-файл,Wave-файл,Mp3-файл), базы данных и электронные таблицы(набор бланков, или электронных карточек, в которых есть постоянные элементы), телекоммуникационные программы(браузеры (Microsoft Internet explorer, Netscape, Opera),офисные пакеты(Весьма популярная вещь - офисные пакеты, т.е. комплекс полностью совместимых между собой программ на все случаи офисной жизни-Microsoft Office 2003),коммуникационные пакеты, игры,антивирусы,архивы, и т.д.
3. При наличии монитора, акустической аппаратуры, программы и хотя бы мыши или клавиатуры.
0,0(0 оценок)
Ответ:
ясин9595
ясин9595
05.05.2023 08:01

#include <iostream> // iostream

int main() { // int main

int N; // N

int M; // M

int sum = 0; // сумма чисел хэмминга от n до m

std::cout << "N: "; // запрашиваем N

std::cin >> N;

std::cout << "M: "; // запрашиваем M

std::cin >> M;  

int *hemming = new int[M - N + 1]; // массив с числами хемминга

int counter = 0; // размер массива

for (int i = N; i <= M; ++i) { // записываем числа в массим хемминга

 if (i % 2 == 0 || i % 3 == 0 || i % 5 == 0) { // если остаток от деления

  std::cout << i << " "; // на 2 или 3 или 5 равен нулю

  hemming[counter] = i; // и выводим.  

  sum += hemming[counter]; // прибавляем к сумме числа

  ++counter; // увеличиваем счётчик

 }

}

std::cout << std::endl << sum; // выводим сумму

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота