В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
concon1233
concon1233
09.01.2022 05:19 •  Информатика

Напишите программу, которая следующий образ экрана. (использование вложенных циклов обязательно) образ:

Показать ответ
Ответ:
приветки1
приветки1
04.10.2020 19:18
Var n,i,j:integer;
begin
write('n (четное) = ');
readln(n);
for i:=1 to n div 2 do
 begin
 for j:=1 to n do write('*');
 writeln;
 for j:=1 to n do write('+');
 writeln;
 end;
end.

Пример:
n (четное) = 6
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота