В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
хххххх15
хххххх15
23.04.2022 17:12 •  Информатика

Напишите программу, которая считывает трехзначное число и выводит через пропуск каждой цифры отдельно

Показать ответ
Ответ:
icon21
icon21
01.07.2020 08:57
Program numbers;

var num : integer;

begin
  write('Введите трехзначное число: ');
  readln(num);
  write(num div 100,' ');
  num := num mod 100;
  write(num div 10,' ');
  write(num mod 10);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота