В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vikavikt
vikavikt
27.06.2022 12:00 •  Информатика

Напишите программу, которая считывает два целых числа и выводит на экран результаты суммы, разности, умножения, деления, остаток от деления.
Пример:
$a = 5;
$b = 2;
Результат на экране:
Сумма равна 7
Разность равна 3
Умножение равно 10
Деление равно 2.5
Остаток от деления 1

Показать ответ
Ответ:
inga20062
inga20062
13.10.2020 00:31

var

 a,b:integer;

begin

 readln(a,b);

 writeln(a+b);

 writeln(a-b);

 writeln(a*b);

 writeln(a/b);

 writeln(a mod b)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота