В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vindi1
vindi1
23.05.2022 17:35 •  Информатика

Напишите программу, которая считает сумму всех чисел от 1 до 15, используя цикл for

подсказка: сумму можно сохранять в переменную
для питон

Показать ответ
Ответ:
omon3565
omon3565
21.08.2020 12:56

for i in range(1,16):

   print(i)

s=i+105

print("Сумма чисел ровна:",s)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота