В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Skaikill
Skaikill
20.10.2020 05:01 •  Информатика

Напишите программу, которая решает следующую задачу: «N школьников делят k яблок поровну так, чтобы каждому достались только целые яблоки, остальные яблоки остаются в корзинке. Определить, сколько яблок достанется каждому школьнику и сколько яблок останется в корзинке».

Показать ответ
Ответ:
valyakravets
valyakravets
22.04.2020 00:30

#include <iostream>

using namespace std;

int main()

{

unsigned int n;

unsigned double k;

cout << "Введите количество яблок: ";

cin >> k;

cout <<"Введите количество школьников: ";

cin >> n;

cout << "Каждому ученику достанется " << k\n << " Яблок" << endl << "В корзине останется " << k%n << " Яблок";

return 0;

}

Решение на c++

Объяснение:

Воть,вроде так

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота