В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Напишите программу которая проверяет делится ли введенное пользователем число на 3
это на c#

Показать ответ
Ответ:
Vadimka69
Vadimka69
10.10.2020 22:19

я только c++((

надеюсь они похожи...

#include

int n;

int main() {

std::cout<<"n=";

std::cin>>n;

std::cout<<((div(n, 3). rem==0)? "делиться":" не делиться") << '/n';

return 0;

0,0(0 оценок)
Ответ:
nikzakora
nikzakora
10.10.2020 22:19

using System;

class HelloWorld {

 static void Main() {

   if (Convert.ToInt32(Console.ReadLine()) % 3 == 0)

       Console.WriteLine("Делится");

   else

       Console.WriteLine("Не делится");

 }

}


Напишите программу которая проверяет делится ли введенное пользователем число на 3 это на c#
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота