В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Bro456804
Bro456804
04.05.2022 02:32 •  Информатика

Напишите программу, которая позволит подсчитать количество четных чисел, вводимых с клавиатуры. Вывод результата по вводу нуля.

Показать ответ
Ответ:
googlman
googlman
13.10.2020 03:05

k = 0

i = 1

while i !=0:

   i = int(input())

   if i % 2 == 0:

       k+=1

print(k-1)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота