В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
568500
568500
18.09.2022 09:35 •  Информатика

Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго

Показать ответ
Ответ:
amina24569
amina24569
02.10.2020 12:32
Program V1;
begin var x, s, i, n :integer; 
writeln('Введите цифру'); 
readln(x); 
writeln('Введите степень'); 
readln(n); 
s:=1;
for i:=1 to n do s:=S*x;
writeln(' Степень ', n , ' из ', x, ' = ', s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота