В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
laf03
laf03
25.01.2020 20:17 •  Информатика

Напишите программу которая получает с клавиатуры числа до тех пор пока не буде введено число 0 в конце работы программы на экран выводится произведение введенных чисел

Показать ответ
Ответ:
7rus790
7rus790
09.04.2021 06:21

pr = 1

while 1:

   a = int(input())

   if a == 0:

       break

   pr *= a

print(pr)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота