В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Mon45
Mon45
17.07.2020 23:33 •  Информатика

Напишите программу, которая получает на вход два числа и выводит
их сумму

Показать ответ
Ответ:
киска555555544
киска555555544
02.04.2021 08:30

Python:

a = float(input("Введите 1-е число: "))

b = float(input("Введите 2-е число: "))

print(a, "+", b, "=", a+b)

C++:

#include <iostream>

using namespace std;

void main() {

float a, b;

cout << "Введите 1-е число: ";

cin >> a;

cout << "Введите 2-е число: ";

cin >> b;

cout << a << " + " << b << " = " << a+b;}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота