В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Напишите программу, которая подсчитает, сколько существует двузначных положительных чисел сумма цифр которых не превышает 15 (паскаль). нужно написать программу используя div и mod, без string и прочего!

Показать ответ
Ответ:
marina19761
marina19761
31.08.2020 08:24
Program prog;
uses crt;

var i,k: integer;

begin;
clrscr;

for i:=10 to 99 do
    if ((i mod 10)+(i div 10))<=15 then
    inc(k);

write(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота