В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
adonnush
adonnush
20.05.2023 02:17 •  Информатика

Напишите программу, которая подсчитает количество нечётных двузначных чисел кратных 3, у которых последняя цифра 5 или 7.

Показать ответ
Ответ:
myti7667
myti7667
07.02.2022 01:50

c = 0

for i in range(10, 100):

   if (str(i)[-1] == "7" or str(i)[-1] == "5") and i % 3 == 0:

       c += 1

print(c)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота