В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
дарий833
дарий833
11.02.2023 10:43 •  Информатика

Напишите программу, которая по номеру дня недели выводит его название. При вводе
неверного номера дня недели должно быть выведено сообщение об ошибке.

Показать ответ
Ответ:
skp1563
skp1563
11.10.2020 10:03

var a:integer;

begin

writeln('Введите номер недели');

readln (a);

case a of

1:writeln ('Понедельник');

2:writeln ('Вторник');

3:writeln ('Среда');

4:writeln ('Четверг');

5:writeln ('Пятница');

6:writeln ('Суббота');

7:writeln ('Воскреснье');

else

writeln('Ошибка');

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота