В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kirillBruchov
kirillBruchov
02.12.2020 01:45 •  Информатика

Напишите программу, которая по исходному пятизначному числу находит сумму квадратов цифр данного числа Пример ввода
12345
Пример вывода
55
на питоне

Показать ответ
Ответ:
whitepanda1
whitepanda1
19.11.2020 16:47

Объяснение:

x=input('x=')

s=0

for i in x:

   s+=int(i)*int(i)

print('s=',s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота