Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
uliamykytyn
17.03.2021 22:10 •
Информатика
Напишите программу, которая "переворачивает" заданное натуральное число. нужно : с
Показать ответ
Ответ:
zyla24
29.06.2020 17:08
Код в Паскале:
uses crt;
var n,k:integer;
begin clrscr;
write('Введите число: '); readln(n);
repeat
k:=k*10+(n mod 10);
n:=n div 10;
until(n=0);
writeln('Обратный порядок: ', k);
readln;
end.
Копировать тут(без скобок):
{ uses crt;var n,k:integer;beginclrscr;write('Введите число: '); readln(n);repeatk:=k*10+(n mod 10);n:=n div 10;until(n=0);writeln('Обратный порядок: ', k);readln;end. }
0,0
(0 оценок)
Популярные вопросы: Информатика
Yuntsev
14.12.2022 16:13
1) к системному классу програмного обеспечения относятся слеждующие виды программ: a)FoxPro b)mouse.drv c)Cu D)3d studio E)блокнот ж)windows 7 з)Basik и)HTML К)Norton...
smail130
03.01.2021 22:19
2. Запишите, сколько раз будет выполнен цикл, заданный в программе: Var s, k:integer; Begin S:=0; for k:=-5 to 10 do s:=2*k+s; writeln(s) end. с решением...
jul45
25.06.2020 15:19
Ребят надо создать сайт с языка HTML в блокноте из 4 страниц. Образец добавила. Кому интересно. Эту я писала вчера. Там я предлагала...
kaitva15
10.02.2023 20:12
с логических тип данных...
sokolovsokol3андрей
07.02.2022 06:55
Пунктуационный разбор предложения- Я с трудом добрался вместо обозначенное на карте. И ещё-Не смотря на луну,ночь была тёмной...
меси5
07.02.2022 06:55
Тема Мифы Древней Греции Д.з.(письменно) 1)Какой миф вам больше всего понравился и почему? (3-5 предложений) 2) Почему добыча яблок названа самым трудным подвигом Геракла?...
zhenyazhitenko
07.02.2022 06:55
В чём разница между инструментальным и хоровым коллективом?...
kamislove
12.09.2022 14:35
Понравился ли вам главный герой из повести горького Детство ...
Grooshka
12.09.2022 14:35
сделать 7 упражнение...
49583
24.05.2022 17:51
План на основе описания щита Ахилла 6 класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var n,k:integer;
begin clrscr;
write('Введите число: '); readln(n);
repeat
k:=k*10+(n mod 10);
n:=n div 10;
until(n=0);
writeln('Обратный порядок: ', k);
readln;
end.
Копировать тут(без скобок):
{ uses crt;var n,k:integer;beginclrscr;write('Введите число: '); readln(n);repeatk:=k*10+(n mod 10);n:=n div 10;until(n=0);writeln('Обратный порядок: ', k);readln;end. }