В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
JasoonVORheeZ
JasoonVORheeZ
05.06.2020 06:05 •  Информатика

Напишите программу,которая переводит килограммы в граммы. запросите у пользователя вес в килограммах,звтем на экран выведите этот вес в граммах

Показать ответ
Ответ:
Sudzuky
Sudzuky
09.10.2020 23:43

program G1;

var

a:real;

begin

writeln('Сколько килограмм?');

readln(a);

a:=a*1000;

writeln('Это ',a,' грамм')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота