В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
krasorka
krasorka
17.05.2021 05:41 •  Информатика

Напишите программу которая печатает ваше имя в рамке из звездочек
паскаль

пример



*витя*

Показать ответ
Ответ:
lolololololf
lolololololf
11.10.2020 03:21

это рамка у меня получилось

Объяснение

procedure Stars(str: integer);

  var

      i:integer;

  begin

      for i:=1 to str do  

          write('*');

  end;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота