В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Dianochkach
Dianochkach
17.08.2020 19:52 •  Информатика

Напишите программу, которая осуществляет ввод целых чисел с клавиатуры и рассчитывает наименьшее этих чисел.

Показать ответ
Ответ:
sedoidenis2000
sedoidenis2000
13.02.2022 23:00

Код программы:

#include <stdio.h>

#include <limits.h>

int main(void) {

   int a, r = INT_MAX;

   while (scanf("%d", &a) == 1) {

       r = (r > a) ? a : r;

   }

   printf("%d", r);

   return 0;

}

(язык CИ)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота