В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
zalehorosaj
zalehorosaj
06.02.2021 07:04 •  Информатика

Напишите программу, которая организует диалог с пользователем по следующему шаблону. добавьте в программу свои вопросы и сообщения

Показать ответ
Ответ:
YumiChan153
YumiChan153
10.10.2020 10:14

program dialogue;

var name,ans: string;

begin

writeln ('Как тебя зовут?');

readln(name);

writeln('Привет, ',name,'. А ты любишь читать? (д/н)');

readln (ans);

if ans='д' then write ('Хорошо! Книга - источник знаний');

if ans='н' then write ('Плохо, из книг можно узнать много интересного');

if (ans<>'д') and (ans<>'н') then write(name,' , ты ответил на вопрос некорректно.');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота