В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
arinashabalina1
arinashabalina1
27.05.2020 06:20 •  Информатика

Напишите программу которая определяет находится ли введеный год в настоящем или будущем (работа в паскале )

Показать ответ
Ответ:
petrovspb
petrovspb
06.10.2020 14:33
Const    current_year = 2017;

var    year: integer;

begin

    readLn(year);

    if year < 2017 then 



    else if year = 2017 then 

        Write(year, ' настоящее')

    else if year > 2017 then 

        Write(year, ' будущее')

end.
0,0(0 оценок)
Ответ:
KeyP
KeyP
06.10.2020 14:33
Проблем быть не должно, думаю, это самое примитивное.
Program asd;
Var x: integer;
Begin
read(x);
if x<2017 then Write(' — ',x,' год уже
if x=2017 then Write(' — ',' Сейчас — ',x,'.') else
if x>2017 then Write(' — ',x,' Еще не настал.')
end.

Надеюсь
Буду благодарен, если выберешь "Лучший"
Удачи!
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота