Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Исбанка
16.04.2022 09:32 •
Информатика
Напишите программу, которая определяет минимальное число из введённой последовательности положительных чисел (длинна последовательности не ограничена). для завершения ввода нужно нажать 0.
Показать ответ
Ответ:
QwErtY314455667
08.10.2020 00:58
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x<>0).Min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
243013
08.08.2021 02:05
восстанови правильный порядок действий в алгоритме сортировки выбором по возрастанию для массива arr...
Linaa631
04.12.2020 00:12
Почему появилась наука робототехника?...
SomikBOOM
08.09.2021 21:19
Заполнить таблицу в тетради ...
миса33
01.12.2021 19:12
Цепочка из трех бусин формируется по следующему правилу : на первом месте в цепочку стоит одна из бусин а, б, в; на втором - одна из а, в, г ; на третьем - одна из б, в,...
pinashinaanna27
20.04.2021 16:25
Можете дать ответ на 2,5,3-необязательно...
volk98765
22.02.2023 08:06
Написать программу определения заданной характеристики последовательности чисел с1,, для количества чисел равных с1. (в compmodel)...
Amaliya04
29.01.2023 23:19
Найдите массу 10 соляной кислоты для взаимодействия с избытком оксида магния Первое уравнение тоже...
severin4568
28.11.2022 22:20
Будь ласка, до іть зробити ці завдання на фото:...
serpgo
20.06.2022 05:36
. ФРАНЦУЗСКИЙ ЯЗЫК 6 КЛАСС....
настюха20998
21.03.2022 12:20
11. Укажите число, обратное 1 целая 2/5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x<>0).Min);
end.