В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kamfetisova201
kamfetisova201
18.11.2020 00:22 •  Информатика

Напишите программу, которая определяет количество десятков в двузначном числе n (в паскале ! )

Показать ответ
Ответ:
черныйЗайка
черныйЗайка
01.10.2020 12:36
Program zadacha_1;
var n: integer;
begin
writeln('Введите любое двухзначное число');
read(n);
writeln('Число десятков равно ', n div 10);
readln();
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота