В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Напишите программу,которая определяет длину ведённой строки и подсчитывает количество букв «а»

Показать ответ
Ответ:
Azdes
Azdes
11.01.2021 04:46

Если паскаль абс

program v1;

var st1:string;

   i,L:Integer;

   numA:Integer;

begin

   write('text: ');

   readln(st1);

   L := Length(st1);

   numA := 0;

   for i:=1 to L do begin

       case st1[i] of

           'А','а': numA:=numA+1; //rus

           'A','a': numA:=numA+1; //eng

       end;

   end;

   st1 := UpperCase(st1);

   writeln('Dlina stroki ',L);

   writeln('kol-vo A  ',numA);

end.


Напишите программу,которая определяет длину ведённой строки и подсчитывает количество букв «а»
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота