В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
imuraveva
imuraveva
12.05.2023 17:55 •  Информатика

Напишите программу которая определит содержится ли в определенном слове заданная буква

Показать ответ
Ответ:
chikist2
chikist2
05.10.2020 03:41
#include <iostream>

using namespace std;

int main() {
 string s, answer = "no";
 char a;
 cin >> s;
 cin >> a;
 for(int i = 0; i < s.length(); i++)
   if(s[i] == a) {
     answer = "yes";
     break;
   }
  cout << answer << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота