Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
pmangaskin
03.05.2022 19:18 •
Информатика
Напишите программу, которая находит сумму трех целых чисел,введенных с клавиатуры. например,при вводе чисел 4,5 и 7 мы должны получить ответ 4+5+7=16. .
Показать ответ
Ответ:
katiabrandt17
10.09.2020 06:01
Var
a,b,c:integer;
begin
read(a,b,c);
writeln(a+b+c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
annuwka1
11.07.2020 15:18
Даны две окружности, заданные в виде координат центра (X, Y) и радиуса R.Проверить их взаимное расположение (варианты: пересекаются в 2-х точках, касаются(1 общая точка) с внешней...
ЖЕНDOS777
16.07.2022 16:53
ответьте на контрольные вопросы...
Lolopoknhvkcgc
23.09.2022 20:45
Составить алгоритм решения задачи с блок-схемы и алгоритмического языка псевдокод, используя конструкцию циклического алгоритма. 1. Найти сумму чисел, кратных трем, в диапазоне от...
mazeke78
27.04.2022 18:08
Написать программу, реализующую алгоритм сортировки подсчетом в VBA (рабочую) нужна никак не получается...
nevzorovivan200
15.08.2021 19:31
Напишите программу вычисления наименьшего общего кратного следующих четырёх чисел: 36 54 18 и 15. используйте процедуру вычисления наибольшего общего делителя двух чисел. информатика...
Pузик
10.05.2022 21:08
Сравните информационные объемы стерео- и монозаписи одной и той же композиции, если глубина кодирования стереозаписи составляет 8 бит, а монозаписи — 16 бит, причем частота дискретизации...
antanika2000
01.04.2022 16:50
Актуальность темы : настройка BIOS...
romayakovlev
19.05.2022 09:10
Напишите для Робота алгоритм, закрашивающий все клетки, расположенные непосредственно под горизонтальной стеной. Робот должен закрасить только клетки, удовлетворяющие данному условию....
matgim17
18.11.2020 17:37
НАПИШИТЕ ПРОГРАММУ Дан порядковый номер месяца (1,2,…, 12). Напишите программу, которая выводит на экран количество дней в этом месяце. Принять, что год является невисокосным....
зузу12
04.10.2021 16:19
Напишите 3-4 предложения о экскурсии.как можно побыстрее! заранее !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b,c:integer;
begin
read(a,b,c);
writeln(a+b+c);
end.