В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
aarseni2006
aarseni2006
13.06.2020 17:45 •  Информатика

Напишите программу, которая находит произведение всех двухзначных чисел, кратных 33.
8 класс информатика

Показать ответ
Ответ:
liza901283
liza901283
15.10.2020 12:56

var i,s:integer;

    p:real;

begin

s:=0;

p:=1;

for i:=33 to 100 do

begin

 if i mod 33=0 then s:=s+i;

 if i mod 33=0 then p:=p*i;

end;

writeln('Сумма кратных 33=',s);

write('Произведение кратных 33=',p);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота