В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kateKos1
kateKos1
18.12.2022 21:08 •  Информатика

Напишите программу которая находит первые n натуральных чисел у которых остаток от деления на 3 равен 1.
pascalabc.net

Показать ответ
Ответ:
Siemens1
Siemens1
11.10.2020 02:19

var n, a: integer;

begin

   readln(n);

   for a:=1 to n * 3 do if a mod 3 = 1 then writeln(a)

end.

0,0(0 оценок)
Ответ:
Murew
Murew
11.10.2020 02:19

===== PascalABC.NET =====

begin

 SeqGen(ReadInteger, 1, p -> p + 3).Print

end.


Напишите программу которая находит первые n натуральных чисел у которых остаток от деления на 3 раве
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота