В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
alese4kas94p0cen0
alese4kas94p0cen0
25.08.2020 14:52 •  Информатика

Напишите программу, которая на вход получает с клавиатуры три величины – длину, ширину и высоту коробки, вычисляет ее объем и результат выводит на экран.​

Показать ответ
Ответ:
TvoePolusladkoe
TvoePolusladkoe
13.10.2020 23:51

Могу дать ответ на языке С++

Объяснение:

#include <iostream>

using namespace std;  

int main()

{

 int L, S, H, V;

 cin >> L;

 cout << "Длина равна: " << L << " см" << endl;  

 cin >> S;

 cout << "Ширина равна: " << S <<" см" << endl;  

 cin >> H;

 cout << "Высота равна: " << H << " см" << endl;  

 V = L*S*H;

 cout << "Объем коробки: " << V << " cм^3" << endl;

 return 0;  

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота